Skip to content

Project starts with Docker error. #174

Description

@shpilevskiyevgeniy

When starting the project docker-compose -f deploy/docker-compose.yml --project-directory . up --build, an error occurs:

Status: Downloaded newer image for postgres:13.8-bullseye
Pulling migrator (hrm:latest)...
ERROR: The image for the service you're trying to recreate has been removed. If you continue, volume data could be lost. Consider backing up your data before continuing.

Continue with the new image? [yN]y
Pulling migrator (hrm:latest)...
ERROR: pull access denied for hrm, repository does not exist or may require 'docker login': denied: requested access to the resource is denied
(hrm-py3.10) lab42@lab42-Linux:~/Рабочий стол/dev/hrm$

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions